<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/js/84f9bc67aa702b0178936d70e82718f462d23fdc_https.js" as="script">
<link rel="preload" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/css/1e8f4fd23b85ca56e1f1fb82deab403d99c6e29f_https.css" as="style">
<link rel="stylesheet" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/css/1e8f4fd23b85ca56e1f1fb82deab403d99c6e29f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.goldthwaiteeagle.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Burn Ban Lifted &#8211; The Goldthwaite Eagle</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Feed" href="https://www.goldthwaiteeagle.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Comments Feed" href="https://www.goldthwaiteeagle.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Burn Ban Lifted Comments Feed" href="https://www.goldthwaiteeagle.com/2022/08/30/countywide-burn-ban/feed/" /> <meta property="og:title" content="Burn Ban Lifted"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.goldthwaiteeagle.com/2022/08/30/countywide-burn-ban/"/><meta property="og:site_name" content="The Goldthwaite Eagle"/><meta property="og:image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/02/burnban.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.goldthwaiteeagle.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.goldthwaiteeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldthwaiteeagle.com/wp-json/wp/v2/posts/299180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldthwaiteeagle.com/xmlrpc.php?rsd" /> <link rel='prev' title='Mills County Judge&#8217;s Report' href='https://www.goldthwaiteeagle.com/2022/08/29/mills-county-judges-report/' /> <link rel="canonical" href="https://www.goldthwaiteeagle.com/2022/08/30/countywide-burn-ban/" /> <link rel='shortlink' href='https://www.goldthwaiteeagle.com/?p=299180' /> <link rel="alternate" type="application/json+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2022%2F08%2F30%2Fcountywide-burn-ban%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2022%2F08%2F30%2Fcountywide-burn-ban%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:172px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=e66471bbdf13665af770561067d0877d' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/js/84f9bc67aa702b0178936d70e82718f462d23fdc_https.js"></script></head> <body class="post-template-default single single-post postid-299180 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.goldthwaiteeagle.com/2022/08/30/countywide-burn-ban/">Burn Ban Lifted</a></li> <li><a href="https://www.goldthwaiteeagle.com/2022/08/29/mills-county-judges-report/">Mills County Judge&#8217;s Report</a></li> <li><a href="https://www.goldthwaiteeagle.com/2022/08/24/schwartz-ad-11-19-to-12-2/">Schwartz Ad</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.goldthwaiteeagle.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/earlybirdupdate/status/697458329627459584" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="mailto:goldnews@centex.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.goldthwaiteeagle.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/05/goldthwaite_masthead.png" data-retina="" title="" alt="The Goldthwaite Eagle" /><meta itemprop="name" content="The Goldthwaite Eagle" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-76844" class="widget widget-webads-weather"> <a id="webads-weather-76844-link" href="https://www.goldthwaiteeagle.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-76844-temperature" class="temperature"></span> <i id="webads-weather-76844-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-76844-location" class="location"></span> <span id="webads-weather-76844-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.goldthwaiteeagle.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.goldthwaiteeagle.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a" class="nav-link">E-Edition</a></li> <li id="menu-item-10688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10688 nav-item"><a href="#" class="nav-link">Local Guides</a> <ul class="sub-menu"> <li id="menu-item-298655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298655 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://1318.newstogo.us/editionviewer/default.aspx?Edition=05ca3e14-ca28-468c-b2bf-9b6ba5ff37f0" class="nav-link">Spring Sports 2022</a></li> <li id="menu-item-297030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297030 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://1318.newstogo.us/editionviewer/default.aspx?Edition=1d5df1e8-67e2-489e-a2b8-37c4901574da" class="nav-link">Visitor&#8217;s Guide 2022</a></li> <li id="menu-item-297794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297794 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://1318.newstogo.us/editionviewer/default.aspx?Edition=bf2815d6-a5e6-4e95-85f1-d9bda29dc734" class="nav-link">Home Guide 2022</a></li> <li id="menu-item-297016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297016 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=36ec6b8f-5d73-45bd-ade6-c5c026f86f1a" class="nav-link">Hunting Guide 2021</a></li> <li id="menu-item-299300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299300 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://1318.newstogo.us/editionviewer/default.aspx?Edition=d1ef6860-1f21-41a7-9bce-f8b2719c2f78" class="nav-link">Summer Health Guide 2022</a></li> <li id="menu-item-299115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299115 nav-item"><a href="https://www.goldthwaiteeagle.com/church-directory-2/" class="nav-link">Church Directory</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-10700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10700 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1da3e33e-73ef-4a2f-8dc5-4bab9643230e" class="nav-link">Archives</a></li> <li id="menu-item-10697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10697 nav-item"><a href="https://www.goldthwaiteeagle.com/how-do-i/" class="nav-link">How do I…?</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.goldthwaiteeagle.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-10822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10822 nav-item"><a href="https://www.goldthwaiteeagle.com/texas-news/" class="nav-link">Texas News</a></li> <li id="menu-item-10821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10821 nav-item"><a href="https://www.goldthwaiteeagle.com/austin-news/" class="nav-link">Austin News</a></li> <li id="menu-item-10819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10819 nav-item"><a href="https://www.goldthwaiteeagle.com/texas-state-university/" class="nav-link">Texas State University</a></li> <li id="menu-item-10820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10820 nav-item"><a href="https://www.goldthwaiteeagle.com/texas-a-m-university-news/" class="nav-link">Texas A &#038; M University</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.goldthwaiteeagle.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-299180 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-299180" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Burn Ban Lifted </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.goldthwaiteeagle.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-08-30">August 30, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.goldthwaiteeagle.com/2022/08/30/countywide-burn-ban/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/02/burnban.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>Aug. 30, 2022 Update:</strong></p> <p>Mills County has temporarily lifted the countywide burn ban, and will continue to monitor rainfall and weather conditions.</p> <p>&nbsp;</p> <p><em>Dec. 12, 2021 Update:</em></p> <p><em>Mills County Commissioners Court approved a countywide burn ban during their Dec. 12 special meeting. That burn ban has been extended until further notice.</em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.goldthwaiteeagle.com/2022/08/30/countywide-burn-ban/" data-a2a-title="Burn Ban Lifted"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2022%2F08%2F30%2Fcountywide-burn-ban%2F&amp;linkname=Burn%20Ban%20Lifted" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2022%2F08%2F30%2Fcountywide-burn-ban%2F&amp;linkname=Burn%20Ban%20Lifted" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.goldthwaiteeagle.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.goldthwaiteeagle.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='299180' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_766ebcd59621e305170616ba3d3dac32" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/30/countywide-burn-ban/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2022/08/29/mills-county-judges-report/" rel="bookmark" title="Mills County Judge&#8217;s Report"> <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced-300x300.jpg 300w, https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2022/08/29/mills-county-judges-report/" rel="bookmark" title="Mills County Judge&#8217;s Report">Mills County Judge&#8217;s Report</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 29, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2022/08/29/mills-county-judges-report/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2022/08/24/schwartz-ad-11-19-to-12-2/" rel="bookmark" title="Schwartz Ad"> <img width="150" height="150" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2017/12/schwartz3-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2022/08/24/schwartz-ad-11-19-to-12-2/" rel="bookmark" title="Schwartz Ad">Schwartz Ad</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2022/08/24/schwartz-ad-11-19-to-12-2/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.goldthwaiteeagle.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Goldthwaite Eagle</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.goldthwaiteeagle.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.goldthwaiteeagle.com/contact-us/">Contact Us</a></li> <li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="https://www.goldthwaiteeagle.com/how-do-i/">How do I&#8230;?</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.goldthwaiteeagle.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.goldthwaiteeagle.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.goldthwaiteeagle.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.99713111 sec
Time to load cache: 0.30183101
Cache file created on: 2022-08-30T15:28:51+00:00
Current time: 2022-08-30T15:55:06+00:00
-->