<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/js/d4f8cb24dafecc48f1f422a30594baa0952038be_https.js" as="script">
<link rel="preload" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/css/963e1b74dec75e37e91edea84bc1d2b3c55b5a48_https.css" as="style">
<link rel="stylesheet" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/css/963e1b74dec75e37e91edea84bc1d2b3c55b5a48_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.goldthwaiteeagle.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Mills County Judge&#8217;s Report &#8211; The Goldthwaite Eagle</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Feed" href="https://www.goldthwaiteeagle.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Comments Feed" href="https://www.goldthwaiteeagle.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Mills County Judge&#8217;s Report Comments Feed" href="https://www.goldthwaiteeagle.com/2021/10/25/mills-county-judges-report/feed/" /> <meta property="og:title" content="Mills County Judge&#8217;s Report"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.goldthwaiteeagle.com/2021/10/25/mills-county-judges-report/"/><meta property="og:site_name" content="The Goldthwaite Eagle"/><meta property="og:image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.goldthwaiteeagle.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.goldthwaiteeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldthwaiteeagle.com/wp-json/wp/v2/posts/297743" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldthwaiteeagle.com/xmlrpc.php?rsd" /> <link rel='prev' title='Schwartz Ad' href='https://www.goldthwaiteeagle.com/2021/10/20/schwartz-ad-11-19-to-12-2/' /> <link rel="canonical" href="https://www.goldthwaiteeagle.com/2021/10/25/mills-county-judges-report/" /> <link rel='shortlink' href='https://www.goldthwaiteeagle.com/?p=297743' /> <link rel="alternate" type="application/json+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F10%2F25%2Fmills-county-judges-report%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F10%2F25%2Fmills-county-judges-report%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:172px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="pingback" href="https://www.goldthwaiteeagle.com/xmlrpc.php"> <link rel="shortcut icon" href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5cc04d3e6350902af9717a094b0cbc0f' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/js/d4f8cb24dafecc48f1f422a30594baa0952038be_https.js"></script></head> <body class="post-template-default single single-post postid-297743 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.goldthwaiteeagle.com/2021/10/25/mills-county-judges-report/">Mills County Judge&#8217;s Report</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/10/20/schwartz-ad-11-19-to-12-2/">Schwartz Ad</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/05/12/regency-bridge-closed/">Regency Bridge Reopens</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.goldthwaiteeagle.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/earlybirdupdate/status/697458329627459584" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="mailto:goldnews@centex.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.goldthwaiteeagle.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/05/goldthwaite_masthead.png" data-retina="" title="" alt="The Goldthwaite Eagle" /><meta itemprop="name" content="The Goldthwaite Eagle" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-76844" class="widget widget-webads-weather"> <a id="webads-weather-76844-link" href="https://www.goldthwaiteeagle.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-76844-temperature" class="temperature"></span> <i id="webads-weather-76844-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-76844-location" class="location"></span> <span id="webads-weather-76844-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.goldthwaiteeagle.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.goldthwaiteeagle.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a" class="nav-link">E-Edition</a></li> <li id="menu-item-10688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10688 nav-item"><a href="#" class="nav-link">Local Guides</a> <ul class="sub-menu"> <li id="menu-item-298655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298655 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=dcdc0441-fdff-4968-a84d-9c7da4279012" class="nav-link">Fall Sports 2021</a></li> <li id="menu-item-299111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299111 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=6887c39e-c34b-41c8-ba57-9e50fec5a7a0" class="nav-link">Fall Health Guide 2021</a></li> <li id="menu-item-298505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298505 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=95caa959-db62-4877-bad8-835bec185700" class="nav-link">Summer Health Guide 2021</a></li> <li id="menu-item-297030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297030 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=9381bba7-a8a8-4044-8026-b5c5984d1388" class="nav-link">Visitor&#8217;s Guide 2021</a></li> <li id="menu-item-297794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297794 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=830fc4a7-93e7-46bb-ab37-9d7b18e7850e" class="nav-link">Home Guide 2021</a></li> <li id="menu-item-297016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297016 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=36ec6b8f-5d73-45bd-ade6-c5c026f86f1a" class="nav-link">Hunting Guide 2021</a></li> <li id="menu-item-299115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299115 nav-item"><a href="https://www.goldthwaiteeagle.com/church-directory-2/" class="nav-link">Church Directory</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-10700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10700 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1da3e33e-73ef-4a2f-8dc5-4bab9643230e" class="nav-link">Archives</a></li> <li id="menu-item-10697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10697 nav-item"><a href="https://www.goldthwaiteeagle.com/how-do-i/" class="nav-link">How do I…?</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.goldthwaiteeagle.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-10822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10822 nav-item"><a href="https://www.goldthwaiteeagle.com/texas-news/" class="nav-link">Texas News</a></li> <li id="menu-item-10821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10821 nav-item"><a href="https://www.goldthwaiteeagle.com/austin-news/" class="nav-link">Austin News</a></li> <li id="menu-item-10819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10819 nav-item"><a href="https://www.goldthwaiteeagle.com/texas-state-university/" class="nav-link">Texas State University</a></li> <li id="menu-item-10820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10820 nav-item"><a href="https://www.goldthwaiteeagle.com/texas-a-m-university-news/" class="nav-link">Texas A &#038; M University</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.goldthwaiteeagle.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-297743 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-297743" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Mills County Judge&#8217;s Report </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.goldthwaiteeagle.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-10-25">October 25, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.goldthwaiteeagle.com/2021/10/25/mills-county-judges-report/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 21, 2021</p> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-297743-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/10/Judge21OCT2021mod.mp3?_=1" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/10/Judge21OCT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/10/Judge21OCT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 7, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge07OCT2021mod.mp3?_=2" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge07OCT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge07OCT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 30, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge30SEPT2021mod.mp3?_=3" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge30SEPT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge30SEPT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 23, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge23SEPT2021mod.mp3?_=4" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge23SEPT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge23SEPT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 16, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-5" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge16SEPT2021mod.mp3?_=5" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge16SEPT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge16SEPT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 9, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-6" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge09SEPT2021mod.mp3?_=6" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge09SEPT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/09/Judge09SEPT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 2, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-7" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge02SEPT2021mod.mp3?_=7" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge02SEPT2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge02SEPT2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 26, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-8" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge26AUG2021mod.mp3?_=8" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge26AUG2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge26AUG2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 12, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-9" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge12AUG2021mod.mp3?_=9" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge12AUG2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/08/Judge12AUG2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 5, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-10" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge05AUG2021mod.mp3?_=10" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge05AUG2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge05AUG2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 29, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-11" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge29JULY2021mod.mp3?_=11" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge29JULY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge29JULY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 22, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-12" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge22JULY2021mod.mp3?_=12" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge22JULY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge22JULY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 15, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-13" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge15JULY2021mod.mp3?_=13" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge15JULY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge15JULY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 8, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-14" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge08JULY2021mod.mp3?_=14" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge08JULY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/07/Judge08JULY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 1, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-15" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge01JULY2021mod.mp3?_=15" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge01JULY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge01JULY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 24, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-16" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge24JUNE2021.mod_.mp3?_=16" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge24JUNE2021.mod_.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge24JUNE2021.mod_.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 17, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-17" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge17JUNE2021mod.mp3?_=17" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge17JUNE2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge17JUNE2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 10, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-18" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge10JUNE2021mod.mp3?_=18" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge10JUNE2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/06/Judge10JUNE2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 3, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-19" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge03JUNE2021mod.mp3?_=19" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge03JUNE2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge03JUNE2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 27, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-20" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge27MAY2021mod.mp3?_=20" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge27MAY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge27MAY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 20, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-21" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge20MAY2021mod.mp3?_=21" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge20MAY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge20MAY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 13, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-22" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge13MAY2021mod.mp3?_=22" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge13MAY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/05/Judge13MAY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 6, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-23" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge06MAY2021mod.mp3?_=23" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge06MAY2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge06MAY2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 29, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-24" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge29APR2021mod.mp3?_=24" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge29APR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge29APR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 22, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-25" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge22APR2021mod.mp3?_=25" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge22APR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge22APR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 15, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-26" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge15APR2021mod.mp3?_=26" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge15APR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge15APR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 8, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-27" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge08APR2021mod.mp3?_=27" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge08APR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/04/Judge08APR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 1, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-28" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge01APR2021mod.mp3?_=28" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge01APR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge01APR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 24, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-29" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge24MAR2021mod.mp3?_=29" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge24MAR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge24MAR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 18, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-30" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge18MAR2021mod.mp3?_=30" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge18MAR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge18MAR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 11, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-31" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge11MAR2021modX.mp3?_=31" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge11MAR2021modX.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/Judge11MAR2021modX.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 4, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-32" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge04MAR2021mod.mp3?_=32" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge04MAR2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge04MAR2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 25, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-33" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge25FEB2021mod.mp3?_=33" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge25FEB2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge25FEB2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 18, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-34" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge18FEB2021mod.mp3?_=34" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge18FEB2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge18FEB2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 11, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-35" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge11FEB2021mod.mp3?_=35" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge11FEB2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/02/Judge11FEB2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 4, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-36" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge04FEB2021mod.mp3?_=36" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge04FEB2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge04FEB2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 28, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-37" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge28JAN2021mod.mp3?_=37" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge28JAN2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge28JAN2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 21, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-38" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge21JAN2021mod.mp3?_=38" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge21JAN2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2021/01/Judge21JAN2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 14, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-39" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/01/Judge14JAN2021mod.mp3?_=39" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/01/Judge14JAN2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/01/Judge14JAN2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 7, 2021</p> <audio class="wp-audio-shortcode" id="audio-297743-40" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/01/Judge07JAN2021mod.mp3?_=40" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/01/Judge07JAN2021mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/01/Judge07JAN2021mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Dec. 31, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-41" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge31DEC2020mod.mp3?_=41" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge31DEC2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge31DEC2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Dec. 17, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-42" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge17DEC2020mod.mp3?_=42" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge17DEC2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge17DEC2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Dec. 10, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-43" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge10DEC2020mod.mp3?_=43" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge10DEC2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/12/Judge10DEC2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Dec. 3, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-44" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge03DEC2020mod.mp3?_=44" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge03DEC2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge03DEC2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Nov. 26, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-45" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge26NOV2020mod.mp3?_=45" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge26NOV2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge26NOV2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Nov. 19, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-46" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge19NOV2020mod.mp3?_=46" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge19NOV2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/11/Judge19NOV2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Nov. 5, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-47" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge05NOV2020mod.mp3?_=47" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge05NOV2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge05NOV2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 29, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-48" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge29OCT2020mod.mp3?_=48" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge29OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge29OCT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 22, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-49" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge22OCT2020mod.mp3?_=49" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge22OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge22OCT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 15, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-50" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge15OCT2020mod.mp3?_=50" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge15OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge15OCT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 8, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-51" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge08OCT2020mod.mp3?_=51" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge08OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge08OCT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 1, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-52" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge01OCT2020mod.mp3?_=52" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge01OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge01OCT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 24, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-53" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge24SEPT2020mod.mp3?_=53" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge24SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge24SEPT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 17, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-54" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge17SEPT2020mod.mp3?_=54" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge17SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge17SEPT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 10, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-55" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge10SEPT2020mod.mp3?_=55" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge10SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge10SEPT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 3, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-56" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge03SEPT2020mod.mp3?_=56" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge03SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge03SEPT2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 27, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-57" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge27AUG2020mod.mp3?_=57" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge27AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge27AUG2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 20, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-58" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge20AUG2020mod.mp3?_=58" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge20AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge20AUG2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 13, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-59" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge13AUG2020mod.mp3?_=59" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge13AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge13AUG2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 6, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-60" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge06AUG2020mod.mp3?_=60" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge06AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge06AUG2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 30, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-61" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge30JULY2020mod.mp3?_=61" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge30JULY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge30JULY2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 23, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-62" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge23JULY2020mod.mp3?_=62" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge23JULY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge23JULY2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 16, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-63" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge16JULY2020.mp3?_=63" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge16JULY2020.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge16JULY2020.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 9, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-64" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge09JULY2020.mp3?_=64" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge09JULY2020.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge09JULY2020.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 2, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-65" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge02JULY2020.mp3?_=65" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge02JULY2020.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge02JULY2020.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 25, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-66" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge25JUNE2020mod.mp3?_=66" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge25JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge25JUNE2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 18, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-67" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge18JUNE2020mod.mp3?_=67" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge18JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge18JUNE2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 11, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-68" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge11JUNE2020mod.mp3?_=68" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge11JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge11JUNE2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 4, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-69" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge04JUNE2020mod.mp3?_=69" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge04JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge04JUNE2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 28, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-70" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge28MAY2020mod.mp3?_=70" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge28MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge28MAY2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 21, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-71" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge21MAY2020mod.mp3?_=71" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge21MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge21MAY2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 14, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-72" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge14MAY2020mod.mp3?_=72" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge14MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge14MAY2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 7, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-73" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge07MAY2020mod.mp3?_=73" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge07MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge07MAY2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 30, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-74" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge30APR2020mod.mp3?_=74" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge30APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge30APR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 23, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-75" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge23APR2020mod.mp3?_=75" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge23APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge23APR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 16, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-76" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge16APR2020mod.mp3?_=76" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge16APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge16APR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 9, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-77" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge09APR2020mod.mp3?_=77" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge09APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge09APR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 2, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-78" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge02APR2020mod.mp3?_=78" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge02APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge02APR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 19, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-79" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19MAR2020mod.mp3?_=79" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19MAR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19MAR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 12, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-80" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12MAR2020mod.mp3?_=80" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12MAR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12MAR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 5, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-81" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge05MAR2020mod.mp3?_=81" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge05MAR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge05MAR2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, February 27, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-82" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge27FEB2020mod.mp3?_=82" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge27FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge27FEB2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, February 20, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-83" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge20FEB2020mod.mp3?_=83" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge20FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge20FEB2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, February 13, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-84" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge13FEB2020mod.mp3?_=84" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge13FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge13FEB2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, February 6, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-85" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge06FEB2020mod.mp3?_=85" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge06FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge06FEB2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, January 30, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-86" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge30JAN2020mod.mp3?_=86" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge30JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge30JAN2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, January 23, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-87" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge23JAN2020mod.mp3?_=87" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge23JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge23JAN2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, January 16, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-88" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge16JAN2020mod.mp3?_=88" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge16JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge16JAN2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, January 9, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-89" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge09JAN2020mod.mp3?_=89" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge09JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge09JAN2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, January 2, 2020</p> <audio class="wp-audio-shortcode" id="audio-297743-90" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge02JAN2020mod.mp3?_=90" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge02JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge02JAN2020mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, December 26, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-91" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge26DEC2019mod.mp3?_=91" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge26DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge26DEC2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, December 19, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-92" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19DEC2019mod.mp3?_=92" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19DEC2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, December 12, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-93" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12DEC2019mod.mp3?_=93" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12DEC2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, December 5, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-94" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05DEC2019mod.mp3?_=94" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05DEC2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, November 28, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-95" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge28NOV2019mod.mp3?_=95" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge28NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge28NOV2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, November 21, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-96" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge21NOV2019mod.mp3?_=96" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge21NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge21NOV2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, November 14, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-97" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge14NOV2019mod.mp3?_=97" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge14NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge14NOV2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, November 7, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-98" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge07NOV2019mod.mp3?_=98" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge07NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge07NOV2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 31, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-99" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge31OCT2019mod.mp3?_=99" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge31OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge31OCT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 24, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-100" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge24OCT2019mod.mp3?_=100" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge24OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge24OCT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 17, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-101" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge17OCT2019mod.mp3?_=101" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge17OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge17OCT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 10, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-102" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge10OCT2019mod.mp3?_=102" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge10OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge10OCT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, October 3, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-103" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge03OCT2019mod.mp3?_=103" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge03OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge03OCT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 26, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-104" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge26SEPT2019MOD.mp3?_=104" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge26SEPT2019MOD.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge26SEPT2019MOD.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 19, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-105" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge19SEPT2019mod.mp3?_=105" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge19SEPT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge19SEPT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 12, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-106" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge12SEPT2019mod.mp3?_=106" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge12SEPT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge12SEPT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, September 5, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-107" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05SEPT2019mod.mp3?_=107" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05SEPT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05SEPT2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 29, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-108" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge29AUG2019mod.mp3?_=108" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge29AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge29AUG2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 22, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-109" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge22AUG2019mod.mp3?_=109" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge22AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge22AUG2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 15, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-110" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15AUG2019mod.mp3?_=110" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15AUG2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 8, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-111" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge08AUG2019mod.mp3?_=111" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge08AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge08AUG2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, August 1, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-112" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge01Aug2019mod.mp3?_=112" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge01Aug2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge01Aug2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 25, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-113" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge25JULY2019mod.mp3?_=113" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge25JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge25JULY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 18, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-114" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge18JULY2019mod.mp3?_=114" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge18JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge18JULY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 11, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-115" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge11JULY2019mod.mp3?_=115" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge11JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge11JULY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, July 4, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-116" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge04JULY2019mod.mp3?_=116" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge04JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge04JULY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 27, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-117" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge27JUNE2019mod.mp3?_=117" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge27JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge27JUNE2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 20, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-118" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge20JUNE2019mod.mp3?_=118" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge20JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge20JUNE2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 13, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-119" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge13JUNE2019mod.mp3?_=119" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge13JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge13JUNE2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, June 6, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-120" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge06JUNE2019mod.mp3?_=120" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge06JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge06JUNE2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 30, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-121" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge30MAY2019mod.mp3?_=121" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge30MAY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge30MAY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 15, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-122" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15MAY2019.m4a?_=122" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15MAY2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15MAY2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 9, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-123" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge09MAY2019mod.mp3?_=123" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge09MAY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge09MAY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, May 2, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-124" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge02MAY2019mod.mp3?_=124" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge02MAY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge02MAY2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 25, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-125" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge25APR2019mod.mp3?_=125" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge25APR2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge25APR2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 18, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-126" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge18APR2019mod.mp3?_=126" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge18APR2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge18APR2019mod.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 11, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-127" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge11APR2019modA.mp3?_=127" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge11APR2019modA.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge11APR2019modA.mp3</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, April 4, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-128" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge04APR2019.m4a?_=128" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge04APR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge04APR2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 28, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-129" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28MAR2019.m4a?_=129" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28MAR2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 21, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-130" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21MAR2019.m4a?_=130" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21MAR2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 14, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-131" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14MAR2019.m4a?_=131" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14MAR2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, March 7, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-132" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07MAR2019.m4a?_=132" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07MAR2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 28, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-133" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28FEB2019.m4a?_=133" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28FEB2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 21, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-134" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21FEB2019.m4a?_=134" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21FEB2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 14, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-135" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14FEB2019.m4a?_=135" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14FEB2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 7, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-136" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07FEB2019.m4a?_=136" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07FEB2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 31, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-137" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge31JAN2019.m4a?_=137" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge31JAN2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge31JAN2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 24, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-138" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge24JAN2019.m4a?_=138" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge24JAN2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge24JAN2019.m4a</a></audio> <p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 17, 2019</p> <audio class="wp-audio-shortcode" id="audio-297743-139" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge17JAN2019.m4a?_=139" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge17JAN2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge17JAN2019.m4a</a></audio> <p style="text-align: center;">Audio Courtesy of KRNR 100.5.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.goldthwaiteeagle.com/2021/10/25/mills-county-judges-report/" data-a2a-title="Mills County Judge’s Report"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F10%2F25%2Fmills-county-judges-report%2F&amp;linkname=Mills%20County%20Judge%E2%80%99s%20Report" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F10%2F25%2Fmills-county-judges-report%2F&amp;linkname=Mills%20County%20Judge%E2%80%99s%20Report" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.goldthwaiteeagle.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.goldthwaiteeagle.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='297743' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_9e3cfc48eccf81a0d57663e129aef3cb" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/25/mills-county-judges-report/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2021/10/20/schwartz-ad-11-19-to-12-2/" rel="bookmark" title="Schwartz Ad"> <img width="150" height="150" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2017/12/schwartz3-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/10/20/schwartz-ad-11-19-to-12-2/" rel="bookmark" title="Schwartz Ad">Schwartz Ad</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 20, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/10/20/schwartz-ad-11-19-to-12-2/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2021/05/12/regency-bridge-closed/" rel="bookmark" title="Regency Bridge Reopens"> <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Regency-Bridge-damage-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/05/12/regency-bridge-closed/" rel="bookmark" title="Regency Bridge Reopens">Regency Bridge Reopens</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/05/12/regency-bridge-closed/#comments" tabindex="-1" aria-hidden="true">15 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.goldthwaiteeagle.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Goldthwaite Eagle</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.goldthwaiteeagle.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.goldthwaiteeagle.com/contact-us/">Contact Us</a></li> <li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="https://www.goldthwaiteeagle.com/how-do-i/">How do I&#8230;?</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.goldthwaiteeagle.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.goldthwaiteeagle.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.goldthwaiteeagle.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>                      
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 4.477947 sec
Time to load cache: 0.27614903
Cache file created on: 2021-10-25T14:15:11+00:00
Current time: 2021-10-25T15:16:21+00:00
-->