<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/js/9fb5f1b484472067faef8afa689e730dd61de21b_https.js" as="script">
<link rel="preload" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/css/3371615f9a061369300c9afee7fc133ea957edbf_https.css" as="style">
<link rel="stylesheet" href="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/css/3371615f9a061369300c9afee7fc133ea957edbf_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.goldthwaiteeagle.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Schwartz Ad &#8211; The Goldthwaite Eagle</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Feed" href="https://www.goldthwaiteeagle.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Comments Feed" href="https://www.goldthwaiteeagle.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Schwartz Ad Comments Feed" href="https://www.goldthwaiteeagle.com/2021/05/10/schwartz-ad-11-19-to-12-2/feed/" /> <meta property="og:title" content="Schwartz Ad"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.goldthwaiteeagle.com/2021/05/10/schwartz-ad-11-19-to-12-2/"/><meta property="og:site_name" content="The Goldthwaite Eagle"/><meta property="og:image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2017/12/schwartz3-1.png"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.goldthwaiteeagle.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel="https://api.w.org/" href="https://www.goldthwaiteeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldthwaiteeagle.com/wp-json/wp/v2/posts/298837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldthwaiteeagle.com/xmlrpc.php?rsd" /> <link rel='prev' title='Mills County Judge&#8217;s Report' href='https://www.goldthwaiteeagle.com/2021/05/06/mills-county-judges-report/' /> <link rel="canonical" href="https://www.goldthwaiteeagle.com/2021/05/10/schwartz-ad-11-19-to-12-2/" /> <link rel='shortlink' href='https://www.goldthwaiteeagle.com/?p=298837' /> <link rel="alternate" type="application/json+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F05%2F10%2Fschwartz-ad-11-19-to-12-2%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F05%2F10%2Fschwartz-ad-11-19-to-12-2%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:172px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.goldthwaiteeagle.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.goldthwaiteeagle.com/wp-content/cache/borlabs_cache/1/js/9fb5f1b484472067faef8afa689e730dd61de21b_https.js"></script></head> <body class="post-template-default single single-post postid-298837 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.goldthwaiteeagle.com/2021/05/10/schwartz-ad-11-19-to-12-2/">Schwartz Ad</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/05/06/mills-county-judges-report/">Mills County Judge&#8217;s Report</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/05/03/crc-262-closed-due-to-water-damage/">UPDATE: CR 262 now open</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/05/01/incumbents-win-in-gcisd-trustee-election/">Incumbents win in GCISD Trustee Election</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/04/28/goldthwaite-cisd-2020-21-calendar/">Goldthwaite CISD 2021-22 Calendar</a></li> <li><a href="https://www.goldthwaiteeagle.com/2021/04/21/eagles-win-regional-golf-tournament/">Eagles win regional golf tournament</a></li> <li><a href="https://www.goldthwaiteeagle.com/2020/09/22/regency-bridge-closed/">Regency Bridge Closed</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.goldthwaiteeagle.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/earlybirdupdate/status/697458329627459584" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="mailto:goldnews@centex.net" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.goldthwaiteeagle.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/05/goldthwaite_masthead.png" data-retina="" alt="The Goldthwaite Eagle" /><meta itemprop="name" content="The Goldthwaite Eagle" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-76844" class="widget widget-webads-weather"> <a id="webads-weather-76844-link" href="https://www.goldthwaiteeagle.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-76844-temperature" class="temperature"></span> <i id="webads-weather-76844-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-76844-location" class="location"></span> <span id="webads-weather-76844-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.goldthwaiteeagle.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.goldthwaiteeagle.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li> <li id="menu-item-10688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10688"><a href="#">Local Guides</a> <ul class="sub-menu"> <li id="menu-item-298505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298505"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=7af99dea-82a6-400b-b82d-cc6f7374f2be">Spring Health Guide 2021</a></li> <li id="menu-item-297030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297030"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=9381bba7-a8a8-4044-8026-b5c5984d1388">Visitor&#8217;s Guide 2021</a></li> <li id="menu-item-297794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297794"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=830fc4a7-93e7-46bb-ab37-9d7b18e7850e">Home Guide 2021</a></li> <li id="menu-item-297016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297016"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=a538ff85-a63c-4b51-b74e-e2dd523a6ee0">Hunting Guide 2020</a></li> <li id="menu-item-298655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298655"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=3936f043-6fe6-4ba2-98a4-280cd52ef479">Fall Sports 2020</a></li> <li id="menu-item-10687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10687"><a href="https://www.goldthwaiteeagle.com/church-directory/">Church Directory</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-10700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10700"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1da3e33e-73ef-4a2f-8dc5-4bab9643230e">Archives</a></li> <li id="menu-item-10697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10697"><a href="https://www.goldthwaiteeagle.com/how-do-i/">How do I…?</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.goldthwaiteeagle.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-10822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10822"><a href="https://www.goldthwaiteeagle.com/texas-news/">Texas News</a></li> <li id="menu-item-10821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10821"><a href="https://www.goldthwaiteeagle.com/austin-news/">Austin News</a></li> <li id="menu-item-10819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10819"><a href="https://www.goldthwaiteeagle.com/texas-state-university/">Texas State University</a></li> <li id="menu-item-10820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10820"><a href="https://www.goldthwaiteeagle.com/texas-a-m-university-news/">Texas A &#038; M University</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.goldthwaiteeagle.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-298837 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-298837" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Schwartz Ad </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.goldthwaiteeagle.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-05-10">May 10, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.goldthwaiteeagle.com/2021/05/10/schwartz-ad-11-19-to-12-2/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2017/12/schwartz3-1.png"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Click the following link for this week&#8217;s ad: <a href="https://www.schwartzfoodstore.com/ads">https://www.schwartzfoodstore.com/ads</a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.goldthwaiteeagle.com/2021/05/10/schwartz-ad-11-19-to-12-2/" data-a2a-title="Schwartz Ad"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F05%2F10%2Fschwartz-ad-11-19-to-12-2%2F&amp;linkname=Schwartz%20Ad" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2021%2F05%2F10%2Fschwartz-ad-11-19-to-12-2%2F&amp;linkname=Schwartz%20Ad" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.goldthwaiteeagle.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.goldthwaiteeagle.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='298837' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/10/schwartz-ad-11-19-to-12-2/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2021/05/06/mills-county-judges-report/" rel="bookmark" title="Mills County Judge&#8217;s Report"> <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced-300x300.jpg 300w, https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/05/06/mills-county-judges-report/" rel="bookmark" title="Mills County Judge&#8217;s Report">Mills County Judge&#8217;s Report</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 6, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/05/06/mills-county-judges-report/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2021/05/03/crc-262-closed-due-to-water-damage/" rel="bookmark" title="UPDATE: CR 262 now open"> <img width="150" height="150" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/05/BN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/05/03/crc-262-closed-due-to-water-damage/" rel="bookmark" title="UPDATE: CR 262 now open">UPDATE: CR 262 now open</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/05/03/crc-262-closed-due-to-water-damage/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2021/05/01/incumbents-win-in-gcisd-trustee-election/" rel="bookmark" title="Incumbents win in GCISD Trustee Election"> <img width="150" height="150" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/06/GCISD-logo-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/05/01/incumbents-win-in-gcisd-trustee-election/" rel="bookmark" title="Incumbents win in GCISD Trustee Election">Incumbents win in GCISD Trustee Election</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 1, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/05/01/incumbents-win-in-gcisd-trustee-election/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/04/28/goldthwaite-cisd-2020-21-calendar/" rel="bookmark" title="Goldthwaite CISD 2021-22 Calendar">Goldthwaite CISD 2021-22 Calendar</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/04/28/goldthwaite-cisd-2020-21-calendar/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.goldthwaiteeagle.com/2021/04/21/eagles-win-regional-golf-tournament/" rel="bookmark" title="Eagles win regional golf tournament"> <img width="150" height="150" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/06/GCISD-logo-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.goldthwaiteeagle.com/2021/04/21/eagles-win-regional-golf-tournament/" rel="bookmark" title="Eagles win regional golf tournament">Eagles win regional golf tournament</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.goldthwaiteeagle.com/2021/04/21/eagles-win-regional-golf-tournament/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.goldthwaiteeagle.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Goldthwaite Eagle</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.goldthwaiteeagle.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.goldthwaiteeagle.com/contact-us/">Contact Us</a></li> <li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="https://www.goldthwaiteeagle.com/how-do-i/">How do I&#8230;?</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.goldthwaiteeagle.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.goldthwaiteeagle.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.goldthwaiteeagle.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.94674301 sec
Time to load cache: 0.49254298
Cache file created on: 2021-05-10T16:43:48+00:00
Current time: 2021-05-10T17:43:12+00:00
-->