<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.goldthwaiteeagle.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Mills County Judge&#8217;s Report &#8211; The Goldthwaite Eagle</title>
    <script>
      var bwg_admin_ajax = 'https://www.goldthwaiteeagle.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.goldthwaiteeagle.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Feed" href="https://www.goldthwaiteeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Comments Feed" href="https://www.goldthwaiteeagle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goldthwaite Eagle &raquo; Mills County Judge&#8217;s Report Comments Feed" href="https://www.goldthwaiteeagle.com/2020/10/15/mills-county-judges-report/feed/" />
<meta property="og:title" content="Mills County Judge&#8217;s Report"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.goldthwaiteeagle.com/2020/10/15/mills-county-judges-report/"/><meta property="og:site_name" content="The Goldthwaite Eagle"/><meta property="og:image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldthwaiteeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910620' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.goldthwaiteeagle.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d9a2172f5' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d9a2172f5' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d9a2172f5' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.goldthwaiteeagle.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d9a2172f5'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d9a2172f5'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/imagesloaded.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.goldthwaiteeagle.com\/wp-admin\/admin-ajax.php","ajaxnonce":"e23d106a6d","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.goldthwaiteeagle.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d9a2172f5'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.goldthwaiteeagle.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://www.goldthwaiteeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldthwaiteeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goldthwaiteeagle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Schwartz Food Store Ad' href='https://www.goldthwaiteeagle.com/2020/10/08/schwartz-food-store-ad/' />

<link rel="canonical" href="https://www.goldthwaiteeagle.com/2020/10/15/mills-county-judges-report/" />
<link rel='shortlink' href='https://www.goldthwaiteeagle.com/?p=297743' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2020%2F10%2F15%2Fmills-county-judges-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldthwaiteeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2020%2F10%2F15%2Fmills-county-judges-report%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:172px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-11', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.goldthwaiteeagle.com/wp-content/uploads/bb-theme/skin-59fb6e536b515.css" />
<link rel="stylesheet" href="https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-297743 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2></h2><span></span></div>
			<ul>
								<li><a href="https://www.goldthwaiteeagle.com/2020/10/15/mills-county-judges-report/">Mills County Judge&#8217;s Report</a></li>
								<li><a href="https://www.goldthwaiteeagle.com/2020/10/08/schwartz-food-store-ad/">Schwartz Food Store Ad</a></li>
								<li><a href="https://www.goldthwaiteeagle.com/2020/10/07/2020-sample-ballots/">2020 Sample Ballots</a></li>
								<li><a href="https://www.goldthwaiteeagle.com/2020/09/22/regency-bridge-closed/">Regency Bridge Closed</a></li>
								<li><a href="https://www.goldthwaiteeagle.com/2020/06/16/goldthwaite-cisd-2020-21-calendar/">Goldthwaite CISD 2020-21 Calendar</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>
	</div>
        
<script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.goldthwaiteeagle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/earlybirdupdate/status/697458329627459584" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="mailto:goldnews@centex.net" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope"
        itemtype="http://schema.org/WPHeader">
    <div class="fl-page-header-wrap">

                    <div class="fl-page-header-container container">
                <div class="fl-page-header-row row">
                    <div class="col-md-8 col-sm-8">
                        <div class="fl-page-header-logo" itemscope="itemscope"
                             itemtype="http://schema.org/Organization">
                            <a href="https://www.goldthwaiteeagle.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/05/goldthwaite_masthead.png" data-retina="" alt="The Goldthwaite Eagle" /><meta itemprop="name" content="The Goldthwaite Eagle" /></a>
                        </div>
                    </div>
                    <div class="col-md-4 col-sm-4">
                        <div class="fl-page-header-content">
                            <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">
        <script>
            jQuery(document).ready(function() {
                loadWeather('76844', 'transparent', 'Goldthwaite', '76844');
            });
        </script>

        <div id="webads-weather-76844" class="widget widget-webads-weather">
            <a id="webads-weather-76844-link" href="https://www.goldthwaiteeagle.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-76844-temperature" class="temperature"></span>
                            <i id="webads-weather-76844-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-76844-location" class="location"></span>
                            <span id="webads-weather-76844-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.goldthwaiteeagle.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>                        </div>
                    </div>
                </div>
            </div>
            
    </div>
    <div class="fl-page-nav-wrap">
        <div class="fl-page-nav-container container">
            <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope"
                 itemtype="http://schema.org/SiteNavigationElement">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
                    <span>Menu</span>
                </button>
                <div class="fl-page-nav-collapse collapse navbar-collapse">
                    <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.goldthwaiteeagle.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li>
<li id="menu-item-10688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10688"><a href="#">Local Guides</a>
<ul class="sub-menu">
	<li id="menu-item-298505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298505"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=b1b8b8ea-30c7-4402-86df-78decd05a30a">Fall Health Guide 2020</a></li>
	<li id="menu-item-297030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297030"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=579236a1-3af2-4021-98cb-52c7ae6fe413">Visitor&#8217;s Guide 2020</a></li>
	<li id="menu-item-298504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298504"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=63f61cce-8caf-458f-8279-902912a6f9b3">Spring Sports 2020</a></li>
	<li id="menu-item-297794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297794"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=832cd4b0-7d75-4c1b-a563-1ebe49939b5c">Home Guide 2020</a></li>
	<li id="menu-item-297016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297016"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=a538ff85-a63c-4b51-b74e-e2dd523a6ee0">Hunting Guide 2020</a></li>
	<li id="menu-item-298655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298655"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=3936f043-6fe6-4ba2-98a4-280cd52ef479">Fall Sports 2020</a></li>
	<li id="menu-item-10687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10687"><a href="https://www.goldthwaiteeagle.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-10700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10700"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1da3e33e-73ef-4a2f-8dc5-4bab9643230e">Archives</a></li>
<li id="menu-item-10697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10697"><a href="https://www.goldthwaiteeagle.com/how-do-i/">How do I…?</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.goldthwaiteeagle.com/crossword/">Crossword</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-10822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10822"><a href="https://www.goldthwaiteeagle.com/texas-news/">Texas News</a></li>
	<li id="menu-item-10821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10821"><a href="https://www.goldthwaiteeagle.com/austin-news/">Austin News</a></li>
	<li id="menu-item-10819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10819"><a href="https://www.goldthwaiteeagle.com/texas-state-university/">Texas State University</a></li>
	<li id="menu-item-10820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10820"><a href="https://www.goldthwaiteeagle.com/texas-a-m-university-news/">Texas A &#038; M University</a></li>
</ul>
</li>
</ul>                </div>
            </nav>
        </div>
    </div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.goldthwaiteeagle.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1318')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1318')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-297743 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-297743" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Mills County Judge&#8217;s Report                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.goldthwaiteeagle.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-15">October 15, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.goldthwaiteeagle.com/2020/10/15/mills-county-judges-report/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/07/courthouse-and-trees-reduced.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
    
            <div class="fl-post-content clearfix" itemprop="text">
                <p style="text-align: center;">Mills County Judge&#8217;s Report, October 15, 2020</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-297743-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge15OCT2020mod.mp3?_=1" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge15OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge15OCT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 8, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge08OCT2020mod.mp3?_=2" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge08OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/Judge08OCT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 1, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge01OCT2020mod.mp3?_=3" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge01OCT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge01OCT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 24, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge24SEPT2020mod.mp3?_=4" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge24SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge24SEPT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 17, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-5" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge17SEPT2020mod.mp3?_=5" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge17SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge17SEPT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 10, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-6" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge10SEPT2020mod.mp3?_=6" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge10SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Judge10SEPT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 3, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-7" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge03SEPT2020mod.mp3?_=7" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge03SEPT2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge03SEPT2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 27, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-8" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge27AUG2020mod.mp3?_=8" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge27AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge27AUG2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 20, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-9" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge20AUG2020mod.mp3?_=9" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge20AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge20AUG2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 13, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-10" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge13AUG2020mod.mp3?_=10" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge13AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/08/Judge13AUG2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 6, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-11" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge06AUG2020mod.mp3?_=11" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge06AUG2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge06AUG2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 30, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-12" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge30JULY2020mod.mp3?_=12" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge30JULY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge30JULY2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 23, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-13" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge23JULY2020mod.mp3?_=13" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge23JULY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge23JULY2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 16, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-14" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge16JULY2020.mp3?_=14" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge16JULY2020.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge16JULY2020.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 9, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-15" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge09JULY2020.mp3?_=15" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge09JULY2020.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/07/Judge09JULY2020.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 2, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-16" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge02JULY2020.mp3?_=16" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge02JULY2020.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge02JULY2020.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 25, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-17" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge25JUNE2020mod.mp3?_=17" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge25JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge25JUNE2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 18, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-18" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge18JUNE2020mod.mp3?_=18" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge18JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Judge18JUNE2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 11, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-19" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge11JUNE2020mod.mp3?_=19" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge11JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge11JUNE2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 4, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-20" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge04JUNE2020mod.mp3?_=20" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge04JUNE2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge04JUNE2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 28, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-21" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge28MAY2020mod.mp3?_=21" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge28MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge28MAY2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 21, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-22" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge21MAY2020mod.mp3?_=22" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge21MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/05/Judge21MAY2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 14, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-23" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge14MAY2020mod.mp3?_=23" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge14MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge14MAY2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 7, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-24" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge07MAY2020mod.mp3?_=24" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge07MAY2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge07MAY2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 30, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-25" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge30APR2020mod.mp3?_=25" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge30APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge30APR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 23, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-26" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge23APR2020mod.mp3?_=26" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge23APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge23APR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 16, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-27" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge16APR2020mod.mp3?_=27" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge16APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge16APR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 9, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-28" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge09APR2020mod.mp3?_=28" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge09APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge09APR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 2, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-29" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge02APR2020mod.mp3?_=29" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge02APR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2020/03/Judge02APR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 19, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-30" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19MAR2020mod.mp3?_=30" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19MAR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19MAR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 12, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-31" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12MAR2020mod.mp3?_=31" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12MAR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12MAR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 5, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-32" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge05MAR2020mod.mp3?_=32" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge05MAR2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge05MAR2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, February 27, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-33" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge27FEB2020mod.mp3?_=33" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge27FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge27FEB2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, February 20, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-34" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge20FEB2020mod.mp3?_=34" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge20FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge20FEB2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, February 13, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-35" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge13FEB2020mod.mp3?_=35" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge13FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge13FEB2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, February 6, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-36" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge06FEB2020mod.mp3?_=36" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge06FEB2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge06FEB2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, January 30, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-37" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge30JAN2020mod.mp3?_=37" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge30JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge30JAN2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, January 23, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-38" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge23JAN2020mod.mp3?_=38" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge23JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge23JAN2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, January 16, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-39" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge16JAN2020mod.mp3?_=39" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge16JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge16JAN2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, January 9, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-40" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge09JAN2020mod.mp3?_=40" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge09JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge09JAN2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, January 2, 2020</p>
<audio class="wp-audio-shortcode" id="audio-297743-41" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge02JAN2020mod.mp3?_=41" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge02JAN2020mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge02JAN2020mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, December 26, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-42" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge26DEC2019mod.mp3?_=42" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge26DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge26DEC2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, December 19, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-43" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19DEC2019mod.mp3?_=43" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge19DEC2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, December 12, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-44" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12DEC2019mod.mp3?_=44" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/12/Judge12DEC2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, December 5, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-45" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05DEC2019mod.mp3?_=45" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05DEC2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05DEC2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, November 28, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-46" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge28NOV2019mod.mp3?_=46" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge28NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge28NOV2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, November 21, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-47" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge21NOV2019mod.mp3?_=47" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge21NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge21NOV2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, November 14, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-48" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge14NOV2019mod.mp3?_=48" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge14NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge14NOV2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, November 7, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-49" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge07NOV2019mod.mp3?_=49" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge07NOV2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge07NOV2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 31, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-50" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge31OCT2019mod.mp3?_=50" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge31OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge31OCT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 24, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-51" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge24OCT2019mod.mp3?_=51" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge24OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge24OCT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 17, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-52" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge17OCT2019mod.mp3?_=52" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge17OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge17OCT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 10, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-53" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge10OCT2019mod.mp3?_=53" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge10OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge10OCT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, October 3, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-54" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge03OCT2019mod.mp3?_=54" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge03OCT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge03OCT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 26, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-55" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge26SEPT2019MOD.mp3?_=55" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge26SEPT2019MOD.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge26SEPT2019MOD.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 19, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-56" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge19SEPT2019mod.mp3?_=56" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge19SEPT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge19SEPT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 12, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-57" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge12SEPT2019mod.mp3?_=57" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge12SEPT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge12SEPT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, September 5, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-58" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05SEPT2019mod.mp3?_=58" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05SEPT2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge05SEPT2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 29, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-59" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge29AUG2019mod.mp3?_=59" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge29AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge29AUG2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 22, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-60" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge22AUG2019mod.mp3?_=60" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge22AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge22AUG2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 15, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-61" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15AUG2019mod.mp3?_=61" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15AUG2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 8, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-62" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge08AUG2019mod.mp3?_=62" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge08AUG2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge08AUG2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, August 1, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-63" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge01Aug2019mod.mp3?_=63" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge01Aug2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge01Aug2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 25, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-64" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge25JULY2019mod.mp3?_=64" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge25JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge25JULY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 18, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-65" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge18JULY2019mod.mp3?_=65" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge18JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge18JULY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 11, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-66" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge11JULY2019mod.mp3?_=66" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge11JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge11JULY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, July 4, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-67" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge04JULY2019mod.mp3?_=67" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge04JULY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge04JULY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 27, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-68" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge27JUNE2019mod.mp3?_=68" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge27JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge27JUNE2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 20, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-69" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge20JUNE2019mod.mp3?_=69" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge20JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge20JUNE2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 13, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-70" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge13JUNE2019mod.mp3?_=70" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge13JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge13JUNE2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, June 6, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-71" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge06JUNE2019mod.mp3?_=71" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge06JUNE2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge06JUNE2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 30, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-72" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge30MAY2019mod.mp3?_=72" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge30MAY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge30MAY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 15, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-73" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15MAY2019.m4a?_=73" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15MAY2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/05/Judge15MAY2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 9, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-74" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge09MAY2019mod.mp3?_=74" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge09MAY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge09MAY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, May 2, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-75" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge02MAY2019mod.mp3?_=75" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge02MAY2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge02MAY2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 25, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-76" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge25APR2019mod.mp3?_=76" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge25APR2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge25APR2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 18, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-77" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge18APR2019mod.mp3?_=77" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge18APR2019mod.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge18APR2019mod.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 11, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-78" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge11APR2019modA.mp3?_=78" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge11APR2019modA.mp3">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge11APR2019modA.mp3</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, April 4, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-79" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge04APR2019.m4a?_=79" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge04APR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/04/Judge04APR2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 28, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-80" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28MAR2019.m4a?_=80" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28MAR2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 21, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-81" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21MAR2019.m4a?_=81" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21MAR2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 14, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-82" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14MAR2019.m4a?_=82" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14MAR2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, March 7, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-83" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07MAR2019.m4a?_=83" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07MAR2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07MAR2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 28, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-84" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28FEB2019.m4a?_=84" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge28FEB2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 21, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-85" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21FEB2019.m4a?_=85" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge21FEB2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 14, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-86" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14FEB2019.m4a?_=86" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge14FEB2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Feb. 7, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-87" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07FEB2019.m4a?_=87" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07FEB2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge07FEB2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 31, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-88" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge31JAN2019.m4a?_=88" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge31JAN2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge31JAN2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 24, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-89" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge24JAN2019.m4a?_=89" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge24JAN2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge24JAN2019.m4a</a></audio>
<p style="text-align: center;">Mills County Judge&#8217;s Report, Jan. 17, 2019</p>
<audio class="wp-audio-shortcode" id="audio-297743-90" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge17JAN2019.m4a?_=90" /><a href="https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge17JAN2019.m4a">https://www.goldthwaiteeagle.com/wp-content/uploads/2019/02/Judge17JAN2019.m4a</a></audio>
<p style="text-align: center;">Audio Courtesy of KRNR 100.5.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.goldthwaiteeagle.com/2020/10/15/mills-county-judges-report/" data-a2a-title="Mills County Judge’s Report"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2020%2F10%2F15%2Fmills-county-judges-report%2F&amp;linkname=Mills%20County%20Judge%E2%80%99s%20Report" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.goldthwaiteeagle.com%2F2020%2F10%2F15%2Fmills-county-judges-report%2F&amp;linkname=Mills%20County%20Judge%E2%80%99s%20Report" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.goldthwaiteeagle.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div>                <div class="fl-comments">

    
    
            <div id="respond">

            <h3 class="fl-comments-respond-title">Leave a Comment</h3>

            
                <form class="fl-comment-form" action="https://www.goldthwaiteeagle.com/wp-comments-post.php"
                      method="post">

                                                <label for="author">Name (required)</label>
                            <input type="text" name="author" class="form-control" value=""
                                   tabindex="1" aria-required='true' />
                            <br/>

                            <label for="email">Email (will not be published) (required)</label>
                            <input type="text" name="email" class="form-control"
                                   value=""
                                   tabindex="2" aria-required='true' />
                            <br/>
<!-- hide website url field
                            <label for="url">Website</label>
                            <input type="text" name="url" class="form-control"
                                   value="" tabindex="3"/>
                            <br/>
-->
                        
                    <label for="comment">Comment</label>
                    <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
                    <br/>

                                        <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div>
                    <br>


                    <input name="submit" type="submit" class="btn btn-primary" tabindex="5"
                           value="Submit Comment"/>
                    <input type='hidden' name='comment_post_ID' value='297743' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    
                    <div class="fl-comment-form-cancel">
                        <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/15/mills-county-judges-report/#respond" style="display:none;">Click here to cancel reply.</a>                    </div>

                </form>
                    </div>
    
    
</div>

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.goldthwaiteeagle.com/2020/10/08/schwartz-food-store-ad/" rel="bookmark"
                                       title="Schwartz Food Store Ad">
                                        <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/clip-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.goldthwaiteeagle.com/2020/10/08/schwartz-food-store-ad/" rel="bookmark"
                                       title="Schwartz Food Store Ad">Schwartz Food Store Ad</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 8, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.goldthwaiteeagle.com/2020/10/08/schwartz-food-store-ad/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.goldthwaiteeagle.com/2020/10/07/2020-sample-ballots/" rel="bookmark"
                                       title="2020 Sample Ballots">
                                        <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/10/clip-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.goldthwaiteeagle.com/2020/10/07/2020-sample-ballots/" rel="bookmark"
                                       title="2020 Sample Ballots">2020 Sample Ballots</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 7, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.goldthwaiteeagle.com/2020/10/07/2020-sample-ballots/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.goldthwaiteeagle.com/2020/09/22/regency-bridge-closed/" rel="bookmark"
                                       title="Regency Bridge Closed">
                                        <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/09/Regency-Bridge-damage-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.goldthwaiteeagle.com/2020/09/22/regency-bridge-closed/" rel="bookmark"
                                       title="Regency Bridge Closed">Regency Bridge Closed</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.goldthwaiteeagle.com/2020/09/22/regency-bridge-closed/#comments">3 Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.goldthwaiteeagle.com/2020/06/16/goldthwaite-cisd-2020-21-calendar/" rel="bookmark"
                                       title="Goldthwaite CISD 2020-21 Calendar">
                                        <img width="300" height="300" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-2.30.55-PM-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.goldthwaiteeagle.com/2020/06/16/goldthwaite-cisd-2020-21-calendar/" rel="bookmark"
                                       title="Goldthwaite CISD 2020-21 Calendar">Goldthwaite CISD 2020-21 Calendar</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					June 16, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.goldthwaiteeagle.com/2020/06/16/goldthwaite-cisd-2020-21-calendar/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.goldthwaiteeagle.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.goldthwaiteeagle.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/The-Goldthwaite-Eagle-171192416288062/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(1318, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Goldthwaite Eagle</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.goldthwaiteeagle.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.goldthwaiteeagle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="https://www.goldthwaiteeagle.com/how-do-i/">How do I&#8230;?</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a">E-Edition</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1318.newstogo.us/editionviewer/default.aspx?Publication=0162ed74-8b25-4c64-8196-63936cd9871a&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.goldthwaiteeagle.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.goldthwaiteeagle.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.goldthwaiteeagle.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<link rel='stylesheet' id='mediaelement-css'  href='https://www.goldthwaiteeagle.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.goldthwaiteeagle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.goldthwaiteeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/comment-reply.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/wp-embed.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.goldthwaiteeagle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>